vTiger 安装插件时候出现 Invalid file 错误

在安装新模块的时候出现下面的错:

Invalid file provided for module import! Try Again.

这是因为你的 php 环境中可能不支持 zlib 或者 zip 扩展。

还有一种可能是你的环境配置了这个扩展,但是这个扩展中的一些函数被禁用了。

全部开放这函数就可以避免出现这个问题。