vTiger 5.2.1 安装一定要用InnoDB吗?

vTiger 从5.1.0升级为5.2.1的时候一定要把表转换为InnoDB,否则不给继续升级!

如果修改程序强行改为MyISAM会不会有问题?

我的空间不支持InnoDB,但是又想用5.2.1哦,多很多新功能。