PostgreSQL可以运行在哪些Windows版本上

PostgreSQL可运行在Windows 2000/XP/2003上。

我们主要是在32位的Windows版本上进行了测试,基本上都没有什么问题。