Joomla 1.5.x 安装需求

  • 不要使用 PHP 4.3.9, 4.4.2 或者 5.0.4。这些发行版本含有已知的错误而影响 Joomla 的安装。

  • PHP 4.4.x 使用的 Zend Optimizer 2.5.10 也含有非常严重的兼容性问题,你需要请你的主机服务商或者自行升级到新版本。

  • 1.5.15 及其更高版本的 Joomla! 能够兼容 PHP 5.3。

  • 注意:OpenID 库还不能兼容PHP 5.3。

  • Joomla 不兼容MySQL 6.x。

  • 如果你希望使用 SEO (搜索引擎优化),你需要让你的 Apache 安装 mod_rewrite 扩展。