javax.activation.DataSource 的 JDK 11 的包

在 JDK 11 中,我们使用的包为:

        <dependency>
            <groupId>javax.activation</groupId>
            <artifactId>javax.activation-api</artifactId>
            <version>1.2.0</version>
        </dependency>

如果你的项目有提示上面的类没有的话,你需要导入上面的包。