Eclipse 出现提示 Project facet Java version 1.8 is not supported

Eclipse 运行的时候出现提示 Project facet Java version 1.8 is not supported.

修改 Project Facets 的参数为 1.7 的版本。