Coreseek CentOS-5.4 环境下安装需要预装软件

使用下面的命令进行安装:[[email protected] ~]# yum install gcc make gcc-c++ libtool autoconf automake imake mysql-devel libxml2-devel expat-devel如果不需要更新的话,则显示下面的内容。[code]Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile

  • addons: mirrors.kernel.org
  • atomic: www4.atomicorp.com
  • base: mirrors.ecvps.com
  • extras: mirrors.kernel.org
  • updates: mirror.spro.net
    Setting up Install Process
    Package gcc-4.1.2-50.el5.i386 already installed and latest version
    Package 1:make-3.81-3.el5.i386 already installed and latest version
    Package gcc-c+±4.1.2-50.el5.i386 already installed and latest version
    Package libtool-1.5.22-7.el5_4.i386 already installed and latest version
    Package autoconf-2.59-12.noarch already installed and latest version
    Package automake-1.9.6-2.3.el5.noarch already installed and latest version
    Package imake-1.0.2-3.i386 already installed and latest version
    Package mysql-devel-5.1.57-1.el5.art.i386 already installed and latest version
    Package libxml2-devel-2.6.26-2.1.2.8.el5_5.1.i386 already installed and latest version
    Package expat-devel-1.95.8-8.3.el5_5.3.i386 already installed and latest version
    Nothing to do[/code]否则 yum 将会进行更新。