Confluence 6 设置 Oracle 数据库准备

  • 请查看 Supported Platforms 页面来获得 Confluence 系统支持的 Oracle 数据库版本。你需要在安装 Confluence 之前升级你的 Oracle 数据库。
  • 如果你从其他的数据库中迁移到使用 Oracle 数据库,包括你从嵌入的内置评估数据库迁移到 Oracle,在进行安装之前,请阅读 Migrating to Another Database 中的内容。

你需要具有一定的 Oracle 数据库管理员(DBA)的经验来设置和维护你的数据库。

我们的支持小组能够帮你解决有关 Confluence 的问题,但是不能帮助你解决有关你 Oracle 数据库管理相关的问题。

如果你没有相关管理 Oracle 数据库的经验,你可以参考使用其他支持的数据库