Confluence 6 MySQL 数据库设置准备

  • 请查看 Supported Platforms 页面来获得 Confluence 系统支持的 MySQL 数据库版本。你需要在安装 Confluence 之前升级你的 MySQL 数据库。
  • 如果你从其他的数据库中迁移到使用 MySQL 数据库,包括你从嵌入的内置评估数据库迁移到 MySQL ,在进行安装之前,请阅读 Migrating to Another Database 中的内容。

Confluence 不能在 MySQL 变种版本,例如,MariaDB (CONFSERVER-29060) 和 Percona (CONFSERVER-36471)上工作。