Confluence 6 移动应用 app 你需要什么

Confluence 要求

为了让你的用户能够连接使用 Confluence 服务器的移动客户端,你需要满足下面的条件:

  • 升级你的 Confluence 到 Confluence 6.8 及其后续版本。
  • 允许用户能够通过他们的设备访问你的站点(如果你的站点不能够被公共网络访问,用户需要连接到你的内部网络中,或者用户需要使用 VPN

设备要求

为了让你的用户能够使用 app,你的用户需要一个他们自己的设备:

  • Android 4.4 (KitKat) 及其后续版本
  • iOS 11 及其后续版本(iPhone, iPad 或者 iPod Touch)

就算你的 Confluence 站点允许匿名用户访问,用户也还是需要登录后才能够使用 app。

有关更多 Confluence 6 服务器移动应用的使用,请参考页面Confluence 6 服务器移动应用 beta 版本中的内容。