OSSEZ

 找回密码
 新用户

QQ登录

只需一步,快速开始

扫一扫,访问微社区

OSSEZ 首页 信息技术 查看内容

Moodle 2.5 软件安装需求

2013-7-7 04:19| 发布者: honeymoose| 查看: 2717| 评论: 0|原作者: Tonkuma|来自: OSS 计算技术

摘要: 我们建议您在使用 Moodle 2.5 的时候将所有软件进行一下更新。 浏览器的最小需求: Google Chrome 11, Firefox 4, Safari 5, Internet Explorer 8 (当你需要使用 Moodle 的拖入功能时,需要最小 IE 10 的支持)Moodle ...


我们建议您在使用 Moodle 2.5 的时候将所有软件进行一下更新。

  • 浏览器的最小需求: Google Chrome 11, Firefox 4, Safari 5, Internet Explorer 8 (当你需要使用 Moodle 的拖入功能时,需要最小 IE 10 的支持)
  • Moodle 更新:Moodle 2.2 或者更新版本(如果您是从更早的版本进行更新,首先要将 Moodle 更新到 2.2.9 版)
  • 最小数据库版本要求:PostgreSQL 8.3, MySQL 5.1.33, MariaDB 5.2, MSSQL 2005 或者 Oracle 10.2 (首先需要将 Oracle 数据库进行更新,请执行 oci_native_moodle_package.sql 文件)
  • 最小 PHP 版本需求:PHP 5.3.3
  • 新 PHP 扩展需求:GD


注意:Moodle 官方将会在 Moodle 2.6 版本发行的时候停止支持 IE8。Moodle 2.6 将会在2013年11月发布。Moodle 2.6 有可能仍然能在 IE 8 上使用,但是如果开发人员如果希望测试新代码,将会要求进行 IE 8 兼容性测试。Moodle 和世界上所有网站和基于浏览器的产品一样,希望用户能尽可能的保持浏览器的功能和安全性更新,这样能够节约用户和开发人员的许多宝贵时间。(请参考 Google 在这里是怎么进行运作的)
关闭

站长推荐上一条 /1 下一条

QQ|手机版|小黑屋|Archiver|帮助|OSSEZ (North Tecom)  

GMT+8, 2017-10-22 16:13

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部